18 次瀏覽

Arduino 1.8.X 軟體安裝

Arduino IDE 目前已更新至 2.0.X 版本,但如果要與 VS Code 的延伸模組整合,則仍需要 1.8.X 版本才可正常運作。

安裝

前往 Arduino IDE 下載 網頁,往下滑到 Legacy IDE (1.8.X) 位置,從右邊下載符合你的作業系統的安裝檔。

點擊 Just Download。

執行安裝檔,完成後續所有安裝。

安裝完成!

留言版

發表留言