防範飛人!Pokemon Go 0.37 有 ROOT、JB 的裝置通通不能玩!

今天開 Google Play 發現台灣地區的 Pokemon Go 0.37 開放更新了。

在這次更新中官方可是下重手,只要拿來開遊戲的手機or平板有 ROOT 或 JB 通通無法進入遊戲。

雖然現在使用 0.35 舊版還是可以進入遊戲,只不過你就無法體驗到最新的夥伴系統,而且過一陣子之後還能不能用舊版登入還是個謎。

官方公布最新軟硬體需求列表


Android

  • 作業系統 Android 4.4 以上
  • 不支援已 ROOT 的設備
  • 720×1280 解析度
  • 穩定的網路 (3G、4G、Wifi)
  • GPS 定位服務

iOS

  • iPhone 5 以上機型
  • 作業系統 iOS 8 以上
  • 穩定的網路 (3G、4G、Wifi)
  • GPS 定位服務
  • 不支援已 JB 的設備