NecroBot2 無法使用了?開發者的最新說明

你應該有發現 NecroBot 現在都不能用了,目前看起來是 Pokemon Go 再次做出動作了!

目前能連線到遊戲伺服器的 API 版本是 0.39.0,使用其他版本的話無法連線……

necrobot2-error-0-39api
▲ 現在打開 NecroBot 都會出現 API 錯誤

開發者的意思是說目前所有版本的 Bot 都是使用 0.35 API,而現在能成功連線的是 0.39 API,所以要大家不要再嘗試使用當前版本的 NecroBot 登入遊戲,Pokemon Go 是有可能會把你 BAN 掉的!

所以說現在只能等神人破解 0.39 API 了……

原文

Niantic has forced minimum version of Pokebot clients to 0.39. So all bots, map scanners, and other unauthorized clients are down until the new API has been cracked.

Do not attempt to connect with any bot or else you will be flagged as a bot since all bots use the 0.35 API.